Other APARs

ProductAbstractAPARIssuedUpdatedBulletinDownloadFixed InVulnerable Filesets
zlibNXAIX is vulnerable to denial of service due to zlib and zlibNXCVE-2018-25032'22.09.28BulletinDownloadSee Bulletinrpm.rte:4.15.1.2000-4.15.1.2005
rpm.rte:4.9.1.3-4.15.1.1005
zlibNX.rte:7.2.4.0-7.2.4.7
zlibNX.rte:7.3.0.0-7.3.0.1
zlibNXAIX is vulnerable to denial of service due to zlib and zlibNXCVE-2022-37434'23.07.25BulletinDownloadSee Bulletinrpm.rte:4.9.1.3-4.15.1.1006
rpm.rte:4.15.1.2000-4.15.1.2006
zlibNX.rte:7.2.4.0-7.2.4.8
zlibNX.rte:7.3.0.0-7.3.0.2
zlibNX.rte:7.3.1.0-7.3.1.0
zlibAIX is vulnerable to denial of service due to zlib and zlibNXCVE-2018-25032'22.09.28BulletinDownloadSee Bulletinrpm.rte:4.15.1.2000-4.15.1.2005
rpm.rte:4.9.1.3-4.15.1.1005
zlibNX.rte:7.2.4.0-7.2.4.7
zlibNX.rte:7.3.0.0-7.3.0.1
zlibAIX is vulnerable to denial of service due to zlib and zlibNXCVE-2022-37434'23.07.25BulletinDownloadSee Bulletinrpm.rte:4.9.1.3-4.15.1.1006
rpm.rte:4.15.1.2000-4.15.1.2006
zlibNX.rte:7.2.4.0-7.2.4.8
zlibNX.rte:7.3.0.0-7.3.0.2
zlibNX.rte:7.3.1.0-7.3.1.0
smbcdThere is a vulnerability in the AIX smbcd daemon.CVE-2021-38993'22.02.24BulletinDownloadSee Bulletinsmbc.rte:7.1.0.0-7.1.302.6
smbc.rte:7.2.0.0-7.2.302.6
smbcdAIX is vulnerable to a denial of service due to the AIX SMB clientCVE-2023-45165'23.12.21BulletinDownloadSee Bulletinsmbc.rte:7.2.0.0-7.2.302.10
rsyslogOpen Source RSyslog vulnerabilityCVE-2014-3634, CVE-2014-3683'14.11.14BulletinDownloadnext levelrsyslog.base:5.8.6.1-5.8.6.3
opensslMultiple OpenSSL vulnerabilitiesCVE-2012-0884, CVE-2012-1165, CVE-2012-2110, CVE-2012-2131, CVE-2012-2333'12.08.01BulletinDownloadSee advisoryopenssl.base:0.9.8.0-0.9.8.1801
openssl.base:12.9.8.0-12.9.8.1801
opencryptokiAIX is vulnerable to information disclosure due to openCryptoki (CVE-2024-0914)CVE-2024-0914'24.06.03BulletinDownloadSee Bulletinopencki.base:3.21.0.0-3.21.0.1000
invScoutAIX is vulnerable to arbitrary command execution due to invscoutCVE-2023-28528'23.04.12BulletinDownloadSee Bulletininvscout.rte:2.2.0.0-2.2.0.23
invscout.rte:2.2.0.0-2.2.0.23
invScoutAIX is vulnerable to arbitrary command execution due to invscoutCVE-2023-45168'23.11.30BulletinDownloadSee Bulletininvscout.rte:2.2.0.0-2.2.0.24
invScoutAIX is vulnerable to arbitrary command execution due to invscout (CVE-2024-27260)CVE-2024-27260, is22026s1a'24.05.15BulletinDownloadSee Bulletininvscout.rte:2.2.0.0-2.2.0.26
cURLAIX is vulnerable to security restrictions bypass due to curl32221a, 46218ma, CVE-2022-32221, curl7791a, curl7791mb, curl812sa'23.05.26BulletinDownloadSee Bulletinoss.lib.libcurl:7.79.1.0-7.79.1.0
cURLMultiple vulnerabilities cURL libcurl affect AIX46218ma, CVE-2022-27782, CVE-2022-32206, CVE-2022-43551, CVE-2022-43552, CVE-2023-23916, CVE-2023-27533, CVE-2023-27534, CVE-2023-27535, CVE-2023-27536, CVE-2023-27537, CVE-2023-27538, curl7791a, curl7791mb, curl812sa'23.06.29BulletinDownloadSee Bulletinoss.lib.libcurl:7.79.1.0-7.79.1.0
cURLMultiple vulnerabilities in cURL libcurl affect AIX46218ma, CVE-2023-38545, CVE-2023-38546, curl7791mb, curl812sa'23.12.12BulletinDownloadSee Bulletinoss.lib.libcurl:7.79.1.0-7.79.1.0
oss.lib.libcurl:8.1.2.0-8.1.2.0
cURLAIX is vulnerable to security restrictions bypass due to cURL libcurl (CVE-2023-46218)46218ma, CVE-2023-46218'24.03.06BulletinDownloadSee Bulletinoss.lib.libcurl:7.79.1.0-7.79.1.0
oss.lib.libcurl:8.1.2.0-8.1.2.0
cURLAIX is vulnerable to security restrictions bypass due to cURL libcurl (CVE-2024-0853)853sa, CVE-2024-0853'24.06.20BulletinDownloadSee Bulletinoss.lib.libcurl:8.5.0.0-8.5.0.0
Tivoli Directory ServerA security vulnerability has been identified in IBM Tivoli Directory Server shipped with AIX/VIOSCVE-2014-3566'14.10.21Bulletinn/aSee advisoryIdsldap.*:6.0:6.1:6.2:6.3:6.3.1
Tivoli Directory ServerSecurity TLS padding vulnerability affects IBM Tivoli/Security Directory ServerCVE-2014-8730'15.01.23BulletinDownloadSee advisoryITDS
Tivoli Directory ServerVulnerabilities in GSKit affect IBM Tivoli Directory Server and IBM Security Directory Server for AIXCVE-2016-0702, CVE-2018-1388, CVE-2018-1426, CVE-2018-1427, CVE-2018-1447'18.12.14BulletinSee BulletinSee advisoryITDS:6.2.0.0-6.2.0.56
ITDS:6.3.0.0-6.3.0.49
ITDS:6.3.1.0-6.3.1.24
ITDS:6.4.0.0-6.4.0.16
SMBAIX is vulnerable to a denial of service due to the AIX SMB clientCVE-2022-43381'22.12.22BulletinDownloadSee Bulletinsmbc.rte:7.1.0.0-7.1.302.8
smbc.rte:7.2.0.0-7.2.302.8
RPMAIX is vulnerable to arbitrary code execution and RPM database corruption and denial of service due to RPM.CVE-2021-20266, CVE-2021-20271, CVE-2021-3421'22.09.23BulletinDownloadSee Bulletinrpm.rte:4.9.1.3-4.15.1.1005
rpm.rte:4.15.1.2000-4.15.1.2005
RPMAIX is vulnerable to arbitrary code execution due to RPM (CVE-2023-7104)CVE-2023-7104'24.04.24BulletinDownloadSee Bulletinrpm.rte:4.15.1.1000-4.15.1.1012
rpm.rte:4.15.1.2000-4.15.1.2010
rpm.rte:4.18.1.2000-4.18.1.2002
Python39AIX is affected by multiple vulnerabilities in PythonCVE-2021-45960, CVE-2021-46143, CVE-2022-22822, CVE-2022-22823, CVE-2022-22824, CVE-2022-22825, CVE-2022-22826, CVE-2022-22827, CVE-2022-23852, CVE-2022-23990, CVE-2022-25235, CVE-2022-25236, CVE-2022-25313, CVE-2022-25314, CVE-2022-25315'22.07.28BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.11.99
Python39AIX is affected by arbitrary code execution and denial of service due to PythonCVE-2020-10735, CVE-2022-40674'22.11.01BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.13.99
Python39AIX is affected by multiple vulnerabilities due to Python (CVE-2023-52425 CVE-2023-52426 CVE-2023-6597)CVE-2023-52425, CVE-2023-52426, CVE-2023-6597'24.04.11BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.18.1
Python39AIX is affected by a denial of service due to Python (CVE-2024-0450)CVE-2024-0450'24.06.24BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.18.3
Python39AIX is affected by information disclosure due to Python (CVE-2024-28757)CVE-2024-28757'24.06.13BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.18.2
PythonAIX is affected by a denial of service due to PythonCVE-2022-43680'22.12.22BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.14.0
PythonAIX is affected by a denial of service due to PythonCVE-2022-45061'23.03.14BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.14.1
PythonAIX is affected by security restrictions bypass due to PythonCVE-2023-24329'23.08.18BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.16.0
PythonAIX is affected by multiple vulnerabilities due to PythonCVE-2023-37920, CVE-2023-43804'23.12.21BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.18.0
PythonAIX is affected by a denial of service (CVE-2023-45167) and a security restrictions bypass (CVE-2023-40217) due to PythonCVE-2023-40217, CVE-2023-45167'23.11.07BulletinDownloadSee Bulletinpython3.9.base:3.9.0.0-3.9.17.1
PerlAIX is vulnerable to HTTP request smuggling due to PerlCVE-2022-31081'23.05.03BulletinDownloadSee Bulletinperl.rte:5.28.0.0-5.28.1.4
perl.rte:5.34.0.0-5.34.1.1
PerlAIX is vulnerable to sensitive information exposure due to Perl - CVE-2023-31484CVE-2023-31484'23.10.05'23.11.02BulletinDownloadSee Bulletinperl.rte:5.28.0.0-5.28.1.6
perl.rte:5.34.0.0-5.34.1.3
PerlAIX is vulnerable to sensitive information exposure due to Perl - CVE-2023-2331486CVE-2023-31486'23.10.05'23.11.02BulletinDownloadSee Bulletinperl.rte:5.28.0.0-5.28.1.7
PerlAIX is vulnerable to arbitrary command execution due to Perl (CVE-2024-25021 CVE-2023-47038 CVE-2023-47100)CVE-2023-47038, CVE-2023-47100, CVE-2024-25021'24.02.21BulletinDownloadSee Bulletinperl.rte:5.34.0.0-5.34.1.5
PerlThere are vulnerabilities in Perl that affect AIX.CVE-2020-10543, CVE-2020-10878, CVE-2020-12723, IJ26985, IJ26986'20.12.09'21.03.04BulletinDownloadSee Bulletinperl.rte:5.20.1.0-5.20.1.3
perl.rte:5.28.1.0-5.28.1.3
OpensslAIX OpenSSL VulnerabilityCVE-2010-5298'14.06.06BulletinDownloadOpenssl-1.0.1.503openssl.base:1.0.1.500-1.0.1.502
OpensslMultiple OpenSSL vulnerabilitiesCVE-2011-4108, CVE-2011-4109, CVE-2011-4576, CVE-2011-4619'12.03.21'12.06.05BulletinDownload7100-02-00openssl.base:0.9.8.0-0.9.8.1800
openssl.base:12.9.8.0-12.9.8.1800
OpensslMultiple OpenSSL vulnerabilitiesCVE-2013-0166, CVE-2013-0169'13.03.15'13.06.05BulletinDownloadSee advisoryopenssl.base:0.9.8.0-0.9.8.2400
openssl.base:12.9.8.0-12.9.8.2400
OpensslMultiple OpenSSL vulnerabilitiesCVE-2013-4353, CVE-2013-6449, CVE-2013-6450'14.02.25'14.03.03BulletinDownload7100-04-00openssl.base:1.0.1.500
OpensslOpenssl Heartbleed vulnerabilityCVE-2014-0160'14.04.10'14.04.15BulletinDownloadOpenssl-1.0.1.502openssl.base:1.0.1.500-1.0.1.501
OpensslAIX OpenSSL Vulnerabilities (Multiple CVEs)CVE-2014-0195, CVE-2014-0198, CVE-2014-0221, CVE-2014-0224, CVE-2014-3470'14.06.11BulletinDownloadOpenssl-1.0.1.511 openssl-0.9.8.2502 openssl-12.9.8.2502openssl.base:1.0.1.500-1.0.1.510
openssl.base:0.9.8.401-0.9.8.2501
openssl.base:12.9.8.1100-12.9.8.2501
OpensslAIX OpenSSL Denial of Service due to double free and othersCVE-2014-3505, CVE-2014-3506, CVE-2014-3507, CVE-2014-3508, CVE-2014-3509, CVE-2014-3510, CVE-2014-3511, CVE-2014-3512, CVE-2014-5139'14.09.09BulletinDownloadSee advisoryopenssl.base:1.0.1.500-1.0.1.511
openssl.base:0.9.8.401-0.9.8.2502
openssl.base:12.9.8.1100-12.9.8.2502
OpensslAIX OpenSSL Denial of Service due to memory leak in DTLS / AIX OpenSSL Patch to mitigate CVE-2014-3566 / AIX OpenSSL Denial of Service due to memory consumptionCVE-2014-3513, CVE-2014-3566, CVE-2014-3567'14.10.29BulletinDownloadSee advisoryopenssl.base:1.0.1.500-1.0.1.512
openssl.base:0.9.8.401-0.9.8.2503
openssl.base:12.9.8.1100-12.9.8.2503
OpensslMultiple Security vulnerabilities in AIX OpenSSLCVE-2014-3570, CVE-2014-3571, CVE-2014-3572, CVE-2014-8275, CVE-2015-0204, CVE-2015-0205, CVE-2015-0206'15.02.04BulletinDownloadSee advisoryopenssl.base:0.9.8.401-0.9.8.2504
openssl.base:1.0.1.500-1.0.1.513
openssl.base:12.9.8.1100-12.9.8.2504
OpensslMultiple Security vulnerabilities in AIX OpenSSLCVE-2015-0209, CVE-2015-0286, CVE-2015-0287, CVE-2015-0288, CVE-2015-0289, CVE-2015-0292, CVE-2015-0293'15.04.13BulletinSee advisorySee advisoryopenssl.base:1.0.1.500-1.0.1.513
openssl.base:0.9.8.401-0.9.8.2504
openssl.base:12.9.8.1100-12.9.8.2504
OpensslVulnerabilities in OpenSSL impact AIXCVE-2015-3194, CVE-2015-3195, CVE-2015-3196'16.01.15BulletinDownloadSee advisoryopenssl.base:1.0.1.500-1.0.1.515
openssl.base:0.9.8.401-0.9.8.2506
openssl.base:12.9.8.1100-12.9.8.2506
OpensslVulnerabilities in OpenSSL affect AIXCVE-2015-3197, CVE-2015-4000'16.02.26BulletinDownloadSee advisoryopenssl.base:0.9.8.401-0.9.8.2506
openssl.base:1.0.1.500-1.0.1.515
openssl.base:12.9.8.1100-12.9.8.2506
OpensslMultiple Security vulnerabilities in AIX OpenSSLCVE-2014-8176, CVE-2015-1788, CVE-2015-1789, CVE-2015-1790, CVE-2015-1791, CVE-2015-1792, CVE-2015-4000'15.07.15'15.08.12BulletinDownloadSee advisoryopenssl.base:1.0.1.500-1.0.1.514
openssl.base:0.9.8.401-0.9.8.2505
openssl.base:12.9.8.1100-12.9.8.2505
OpensslVulnerability in MD5 Signature and Hash Algorithm affects OpenSSL on AIXCVE-2015-7575'16.01.29BulletinDownloadSee advisoryopenssl.base:1.0.1.500-1.0.1.515
OpensslMultiple vulnerabilities in OpenSSL affect AIXCVE-2016-0702, CVE-2016-0705, CVE-2016-0797, CVE-2016-0798, CVE-2016-0799, CVE-2016-0800'16.04.04BulletinDownloadSee advisoryopenssl.base:0.9.8.401-0.9.8.2506
openssl.base:1.0.1.500-1.0.1.515
openssl.base:1.0.2.500-1.0.2.500
openssl.base:12.9.8.1100-12.9.8.2506
OpensslVulnerabilities in OpenSSL affect AIXCVE-2016-2105, CVE-2016-2106, CVE-2016-2108, CVE-2016-2109, CVE-2016-2176'16.07.12BulletinSee advisorySee advisoryopenssl.base:0.9.8.401-0.9.8.2506
openssl.base:1.0.1.500-1.0.1.515
openssl.base:1.0.2.500
openssl.base:12.9.8.1100-12.9.8.2506
openssl.base:20.11.101.500
OpensslVulnerabilities in OpenSSL affect AIXCVE-2016-2177, CVE-2016-2178, CVE-2016-2179, CVE-2016-2180, CVE-2016-2181, CVE-2016-2182, CVE-2016-2183, CVE-2016-6302, CVE-2016-6303, CVE-2016-6304, CVE-2016-6306, CVE-2016-7052'16.11.14BulletinSee advisorySee advisoryopenssl.base:1.0.1.500-1.0.1.516
openssl.base:1.0.2.500-1.0.2.800
openssl.base
    20.11.101.500-20.11.101.501
OpensslVulnerability in OpenSSL affects AIXCVE-2016-2842'16.04.18BulletinDownloadSee advisoryopenssl.base:0.9.8.401-0.9.8.2506
openssl.base:1.0.1.500-1.0.1.515
openssl.base:1.0.2.500-1.0.2.500
openssl.base:12.9.8.1100-12.9.8.2506
OpensshAIX OpenSSH VulnerabilityCVE-2010-5107'13.04.08'13.08.02BulletinDownloadSee advisoryopenssh.base.server:6.0.0.0-6.0.0.6101
OpensshAIX OpenSSH VulnerabilityCVE-2013-4548'14.02.21'14.04.16BulletinDownload7100-04-00openssh.base.server:6.0.0.6103
OpensshAIX OpenSSH VulnerabilityCVE-2014-2532, CVE-2014-2653'14.06.17BulletinDownloadOpenssh-6.0.0.6107openssh.base:4.0.0.5200-6.0.0.6106
OpenSSLThere is a vulnerability in OpenSSL used by AIXCVE-2017-3731'17.02.17BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.1000
openssl.base
    20.13.102.1000-20.13.102.1000
OpenSSLVulnerability in OpenSSL affects AIXCVE-2017-3735'17.12.14BulletinDownloadSee advisoryopenssl.base:1.0.2.500-1.0.2.1100
openssl.base
    20.13.102.1000-20.13.102.1100
OpenSSLVulnerability in OpenSSL affects AIX (CVE-2017-3737)CVE-2017-3737'18.01.29BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.1300
openssl.base
    20.13.102.1000-20.13.102.1300
OpenSSLVulnerability in OpenSSL affects AIX (CVE-2018-0732)CVE-2018-0732'18.09.19BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.1500
openssl.base
    20.13.102.1000-20.13.102.1500
OpenSSLThere are vulnerabilities in OpenSSL used by AIX.CVE-2018-0734, CVE-2018-5407'18.12.11BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.1600
openssl.base
    20.13.102.1000-20.16.102.1600
OpenSSLVulnerability in OpenSSL affects AIX (CVE-2018-0737)CVE-2018-0737'18.07.02BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.1300
openssl.base
    20.13.102.1000-20.13.102.1300
OpenSSLVulnerability in OpenSSL affects AIX (CVE-2018-0739)CVE-2018-0739'18.05.01BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.1300
openssl.base
    20.13.102.1000-20.13.102.1300
OpenSSLThere is a vulnerability in OpenSSL used by AIX.CVE-2019-1547, CVE-2019-1563'19.11.26BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.1801
openssl.base
    20.13.102.1000-20.16.102.1801
OpenSSLThere is a vulnerability in OpenSSL used by AIX.CVE-2019-1559'19.04.16BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.1601
openssl.base
    20.13.102.1000-20.16.102.1600
OpenSSLVulnerabilities in OpenSSL affect AIXCVE-2021-23839, CVE-2021-23840, CVE-2021-23841'21.04.15BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.2100
openssl.base
    20.13.102.1000-20.16.102.2100
OpenSSLThere is a vulnerability in OpenSSL used by AIX.CVE-2021-3712'22.01.06BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.2102
openssl.base
    20.13.102.1000-20.16.102.2103
OpenSSLAIX is vulnerable to a denial of service due to OpenSSLCVE-2022-0778'22.05.13BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.2103
openssl.base
    20.13.102.1000-20.16.102.2104
openssl.base:1.1.1.0-1.1.1.1200
openssl.base:1.1.2.0-1.1.2.1200
OpenSSLAIX is vulnerable to arbitrary command execution due to OpenSSLCVE-2022-1292, CVE-2022-2068, CVE-2022-2097'22.08.17BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.2104
openssl.base
    20.13.102.1000-20.16.102.2105
openssl.base:1.1.1.0-1.1.1.1201
openssl.base:1.1.2.0-1.1.2.1201
OpenSSLMultiple vulnerabilities in OpenSSL affect AIXCVE-2022-3358, CVE-2022-3602, CVE-2022-3786'23.01.24BulletinDownloadSee Bulletinopenssl.base:3.0.5.101-3.0.5.101
OpenSSLMultiple vulnerabilities in OpenSSL affect AIXCVE-2022-3996, CVE-2022-4203, CVE-2022-4304, CVE-2022-4450, CVE-2023-0215, CVE-2023-0216, CVE-2023-0217, CVE-2023-0286, CVE-2023-0401'23.03.21BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.2105
openssl.base:1.1.1.0-1.1.1.1202
openssl.base:1.1.2.0-1.1.2.1202
openssl.base
    20.13.102.1000-20.16.102.2106
openssl.base:3.0.5.101-3.0.7.1000
OpenSSLMultiple vulnerabilities in OpenSSL affect AIXCVE-2023-0464, CVE-2023-0465, CVE-2023-0466, CVE-2023-2650, CVE-2023-2975, CVE-2023-3446, CVE-2023-3817'23.09.11BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.2106
openssl.base:1.1.1.0-1.1.1.2000
openssl.base:1.1.2.0-1.1.2.2000
openssl.base
    20.13.102.1000-20.16.102.2107
openssl.base:3.0.5.101-3.0.8.1000
OpenSSLAIX is vulnerable to a denial of service (CVE-2023-5678 CVE-2023-6129 CVE-2023-6237) and an attacker may obtain sensitive information (CVE-2023-5363) due to OpenSSLCVE-2023-5363, CVE-2023-5678, CVE-2023-6129, CVE-2023-6237'24.01.26BulletinDownloadSee Bulletinopenssl.base:1.0.2.500-1.0.2.2107
openssl.base:1.1.1.0-1.1.1.2200
openssl.base:1.1.2.0-1.1.2.2200
openssl.base
    20.13.102.1000-20.16.102.2108
openssl.base:3.0.0.0-3.0.10.1002
OpenSSHAIX is vulnerable to unauthorized file access and arbitrary code execution due to OpenSSH38408m9a, 38408m9b, 38408m9c, 81112ma, 92112ma, CVE-2023-38408, CVE-2023-40371'23.08.23BulletinDownloadSee Bulletinopenssh.base.client
    8.1.102.0-8.1.102.2106
openssh.base.server
    8.1.102.0-8.1.102.2106
openssh.base.client
    8.1.112.0-8.1.112.2000
openssh.base.server
    8.1.112.0-8.1.112.2000
openssh.base.client
    9.2.112.0-9.2.112.2000
openssh.base.server
    9.2.112.0-9.2.112.2000
OpenSSHAIX is vulnerable to a machine-in-the-middle attack (CVE-2023-48795) arbitrary command execution (CVE-2023-51385) and information disclosure (CVE-2023-51384) due to OpenSSH81112ma, 92112ma, CVE-2023-48795, CVE-2023-51384, CVE-2023-51385'24.02.28BulletinDownloadSee Bulletinopenssh.base.client
    8.1.112.0-8.1.112.2200
openssh.base.server
    8.1.112.0-8.1.112.2200
openssh.base.client
    9.2.112.0-9.2.112.2200
openssh.base.server
    9.2.112.0-9.2.112.2200
OpenSSHAIX is vulnerable to arbitrary code execution (CVE-2024-6387) due to OpenSSH9211224a, CVE-2024-6387'24.07.09BulletinDownloadSee Bulletinopenssh.base.client
    9.2.112.0-9.2.112.2400
openssh.base.server
    9.2.112.0-9.2.112.2400
OpenSSHAIX OpenSSH VulnerabilityCVE-2015-5352'15.09.04BulletinDownloadSee advisoryopenssh.base.client
    4.0.0.5200-6.0.0.6200
openssh.base.server
    4.0.0.5200-6.0.0.6200
OpenSSHAIX OpenSSH VulnerabilityCVE-2015-6563, CVE-2015-6564'15.10.19BulletinDownloadSee advisoryopenssh.base.client
    4.0.0.5200-6.0.0.6201
openssh.base.server
    4.0.0.5200-6.0.0.6201
OpenSSHAIX OpenSSH VulnerabilityCVE-2015-8325, CVE-2016-6210, CVE-2016-6515'16.09.06BulletinDownloadSee advisoryopenssh.base.client
    4.0.0.5200-6.0.0.6202
openssh.base.server
    4.0.0.5200-6.0.0.6202
OpenSSHAIX OpenSSH VulnerabilityCVE-2016-0777, CVE-2016-0778'16.01.29BulletinDownloadSee advisoryopenssh.base.client
    4.0.0.5200-6.0.0.6201
openssh.base.server
    4.0.0.5200-6.0.0.6201
OpenSSHVulnerabilities in OpenSSH affect AIXCVE-2016-1908, CVE-2016-3115'16.05.03'16.05.13BulletinDownloadSee advisoryopenssh.base.client
    4.0.0.5200-6.0.0.6201
openssh.base.server
    4.0.0.5200-6.0.0.6201
OpenSSHVulnerabilities in OpenSSH affect AIX.CVE-2016-10009, CVE-2016-10011, CVE-2016-10012, CVE-2016-8858'17.02.05Bulletin See Bulletinopenssh.base.client
    4.0.0.5200-6.0.0.6203
openssh.base.server
    4.0.0.5200-6.0.0.6203
OpenSSHVulnerabilities in OpenSSH affect AIX.CVE-2017-15906'17.11.14BulletinDownloadSee Bulletinopenssh.base.client
    4.0.0.5200-7.1.102.1100
openssh.base.server
    4.0.0.5200-7.1.102.1100
OpenSSHVulnerabilities in OpenSSH affect AIX.CVE-2018-15473'18.10.24BulletinDownloadSee Bulletinopenssh.base.client
    4.0.0.5200-7.5.102.1500
openssh.base.server
    4.0.0.5200-7.5.102.1500
OpenSSHVulnerabilities in OpenSSH affect AIX.CVE-2018-20685, CVE-2019-6109, CVE-2019-6110, CVE-2019-6111'19.07.16BulletinDownloadSee Bulletinopenssh.base.client
    4.0.0.5200-7.5.102.1600
openssh.base.server
    4.0.0.5200-7.5.102.1600
OpenSSHVulnerabilities in OpenSSH affect AIX.CVE-2021-41617'22.01.06BulletinDownloadSee Bulletinopenssh.base.client
    4.0.0.5200-8.1.102.2104
openssh.base.server
    4.0.0.5200-8.1.102.2104
NTPv4Vulnerability in NTPv4 affects AIXCVE-2015-5300'16.02.22BulletinDownloadSee advisoryntp.rte:6.1.6.0-6.1.6.4
ntp.rte:7.1.0.0-7.1.0.4
NTPv4Vulnerabilities in NTP affect AIXCVE-2015-7973, CVE-2015-7977, CVE-2015-7979, CVE-2015-8139, CVE-2015-8140, CVE-2015-8158'16.06.08'16.06.09BulletinDownloadSee advisoryntp.rte:6.1.6.0-6.1.6.5
ntp.rte:7.1.0.0-7.1.0.5
NTPv4Vulnerabilities in NTP affect AIXCVE-2015-7974, CVE-2016-1547, CVE-2016-1550, CVE-2016-1551, CVE-2016-2517, CVE-2016-2518, CVE-2016-2519, CVE-2016-4953, CVE-2016-4954, CVE-2016-4955, CVE-2016-4957'16.09.06'16.09.13BulletinDownloadSee advisoryntp.rte:6.1.6.0-6.1.6.7
ntp.rte:7.1.0.0-7.1.0.7
NTPv4AIX is vulnerable to a denial of service due to NTPCVE-2023-26551, CVE-2023-26552, CVE-2023-26553, CVE-2023-26554'23.10.05BulletinDownloadSee Bulletinntp.rte:7.4.2.8100-7.4.2.8153
ntp.rte:73.4.2.8151-73.4.2.8154
NTPv4There are vulnerabilities in NTPv4 that affect AIX.CVE-2018-12327, CVE-2018-7170, IJ10280'18.12.14BulletinSee BulletinSee Advisoryntp.rte:7.4.2.8100-7.4.2.8110
NTPv4There are vulnerabilities in NTPv4 that affect AIX.CVE-2019-8936, IJ17059'19.08.19BulletinDownloadSee Advisoryntp.rte:7.4.2.8100-7.4.2.8121
NTPv4There are vulnerabilities in NTPv4 that affect AIX.CVE-2020-11868, CVE-2020-13817, CVE-2020-15025, IJ26684'20.10.26BulletinDownloadSee Advisoryntp.rte:7.4.2.8100-7.4.2.8130
NTPv4There are multiple vulnerabilities in NTPv3 and NTPv4 that impact AIXCVE-2017-6451, CVE-2017-6458, CVE-2017-6462, CVE-2017-6464, IV96311, IV96312'17.07.07BulletinDownloadSee Advisoryntp.rte:6.1.6.0-6.1.6.9
ntp.rte:7.1.0.0-7.1.0.9
KerberosMultiple Security vulnerabilities in IBM NASCVE-2014-4341, CVE-2014-4343, CVE-2014-4344'14.08.28'14.09.05BulletinDownloadSee advisorykrb5.server.rte:1.5.0.0-1.6.0.1
krb5.client.rte:1.5.0.0-1.6.0.1
KerberosAIX NAS vulnerabilityCVE-2014-5351'15.01.20BulletinDownloadnext TLkrb5.client.rte:1.5.0.7-1.6.0.2
krb5.server.rte:1.5.0.7-1.6.0.2
Java8Multiple vulnerabilities in IBM Java SDK affect AIXCVE-2021-2163, CVE-2021-28167, CVE-2021-41041, CVE-2022-21619, CVE-2022-21624, CVE-2022-21626, CVE-2022-21628, CVE-2022-3676'22.12.22BulletinnullSee BulletinSee
Bulletin
Java7.1Multiple vulnerabilities in IBM Java SDK affect AIXCVE-2021-2163, CVE-2021-28167, CVE-2021-41041, CVE-2022-21619, CVE-2022-21624, CVE-2022-21626, CVE-2022-21628, CVE-2022-3676'22.12.22BulletinnullSee BulletinSee
Bulletin
Java7Multiple vulnerabilities in IBM Java SDK affect AIXCVE-2021-2163, CVE-2021-28167, CVE-2021-41041, CVE-2022-21619, CVE-2022-21624, CVE-2022-21626, CVE-2022-21628, CVE-2022-3676'22.12.22BulletinnullSee BulletinSee
Bulletin
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2015-1931, CVE-2015-2590, CVE-2015-2601, CVE-2015-2613, CVE-2015-2619, CVE-2015-2621, CVE-2015-2625, CVE-2015-2632, CVE-2015-2637, CVE-2015-2638, CVE-2015-2664, CVE-2015-4729, CVE-2015-4731, CVE-2015-4732, CVE-2015-4733, CVE-2015-4736, CVE-2015-4748, CVE-2015-4749, CVE-2015-4760'15.07.31BulletinSee advisorySee advisoryJava5.sdk:<5.0.0.615
Java6.sdk:<6.0.0.495
Java7.sdk:<7.0.0.255
Java71.sdk:<7.1.0.135
Java5_64.sdk:<5.0.0.615
Java6_64.sdk:<6.0.0.495
Java7_64.sdk:<7.0.0.255
Java71_64.sdk:<7.1.0.135
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2015-4734, CVE-2015-4803, CVE-2015-4805, CVE-2015-4806, CVE-2015-4810, CVE-2015-4835, CVE-2015-4840, CVE-2015-4842, CVE-2015-4843, CVE-2015-4844, CVE-2015-4860, CVE-2015-4871, CVE-2015-4872, CVE-2015-4882, CVE-2015-4883, CVE-2015-4893, CVE-2015-4902, CVE-2015-4903, CVE-2015-4911, CVE-2015-5006'15.12.10BulletinSee advisorySee advisoryJava5.sdk:<5.0.0.620
Java6.sdk:<6.0.0.510
Java7.sdk:<7.0.0.270
Java71.sdk:<7.1.0.150
Java8.sdk:<8.0.0.70
Java5_64.sdk:<5.0.0.620
Java6_64.sdk:<6.0.0.510
Java7_64.sdk:<7.0.0.270
Java71_64.sdk:<7.1.0.150
Java8_64.sdk:<8.0.0.70
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2015-5041, CVE-2015-7575, CVE-2015-7981, CVE-2015-8126, CVE-2015-8472, CVE-2015-8540, CVE-2016-0402, CVE-2016-0448, CVE-2016-0466, CVE-2016-0475, CVE-2016-0483, CVE-2016-0494'16.02.24BulletinSee advisorySee advisoryJava6.sdk:<6.0.0.535
Java7.sdk:<7.0.0.320
Java71.sdk:<7.1.0.200
Java8.sdk:<8.0.0.120
Java6_64.sdk:<6.0.0.535
Java7_64.sdk:<7.0.0.320
Java71_64.sdk:<7.1.0.200
Java8_64.sdk:<8.0.0.120
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2016-0264, CVE-2016-0363, CVE-2016-0376, CVE-2016-0686, CVE-2016-0687, CVE-2016-3422, CVE-2016-3426, CVE-2016-3427, CVE-2016-3443, CVE-2016-3449'16.05.06'16.05.18BulletinSee advisorySee advisoryJava6.sdk:<6.0.0.561
Java7.sdk:<7.0.0.370
Java71.sdk:<7.1.0.250
Java8.sdk:<8.0.0.130
Java6_64.sdk:<6.0.0.560
Java7_64.sdk:<7.0.0.370
Java71_64.sdk:<7.1.0.250
Java8_64.sdk:<8.0.0.130
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2016-3485, CVE-2016-3511, CVE-2016-3598'16.08.19BulletinSee advisorySee advisoryJava6.sdk:<6.0.0.585
Java7.sdk:<7.0.0.450
Java71.sdk:<7.1.0.350
Java8.sdk:<8.0.0.310
Java6_64.sdk:<6.0.0.585
Java7_64.sdk:<7.0.0.450
Java71_64.sdk:<7.1.0.350
Java8_64.sdk:<8.0.0.310
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2016-5542, CVE-2016-5554, CVE-2016-5556, CVE-2016-5568, CVE-2016-5573, CVE-2016-5582, CVE-2016-5597'16.12.21'16.12.23BulletinSee advisorySee advisoryJava6.sdk:<6.0.0.635
Java7.sdk:<7.0.0.560
Java71.sdk:<7.1.0.360
Java8.sdk:<8.0.0.321
Java6_64.sdk:<6.0.0.635
Java7_64.sdk:<7.0.0.560
Java71_64.sdk:<7.1.0.360
Java8_64.sdk:<8.0.0.321
Java SDKThere are multiple vulnerabilities in IBM SDK Java Technology EditionCVE-2017-10165, CVE-2017-10281, CVE-2017-10285, CVE-2017-10295, CVE-2017-10309, CVE-2017-10345, CVE-2017-10346, CVE-2017-10347, CVE-2017-10348, CVE-2017-10349, CVE-2017-10350, CVE-2017-10355, CVE-2017-10356, CVE-2017-10357, CVE-2017-10388'17.12.07BulletinSee advisorySee advisoryJava6:<6.0.0.655
Java6.jre:<6.0.0.655
Java6_64.jre:<6.0.0.655
Java6_64.sdk:<6.0.0.655
Java6.sdk:<6.0.0.655
Java7:<7.0.0.615
Java7_64.jre:<7.0.0.615
Java7.jre:<7.0.0.615
Java7_64.sdk:<7.0.0.615
Java7.sdk:<7.0.0.615
Java7.1.jre:<7.1.0.415
Java7.1_64.jre:<7.1.0.415
Java7.1:<7.1.0.415
Java7.1.sdk:<7.1.0.415
Java7.1_64.sdk:<7.1.0.415
Java8:<8.0.0.505
Java8.jre:<8.0.0.505
Java8_64.jr
Java SDKThere are multiple vulnerabilities in IBM SDK Java Technology EditionCVE-2017-10053, CVE-2017-10067, CVE-2017-10078, CVE-2017-10087, CVE-2017-10089, CVE-2017-10090, CVE-2017-10096, CVE-2017-10101, CVE-2017-10102, CVE-2017-10105, CVE-2017-10107, CVE-2017-10108, CVE-2017-10109, CVE-2017-10110, CVE-2017-10115, CVE-2017-10116, CVE-2017-10125, CVE-2017-10243, CVE-2017-1376, CVE-2017-1541'17.09.01BulletinSee advisorySee advisoryJava6:<6.0.0.650
Java6.jre:<6.0.0.650
Java6_64.jre:<6.0.0.650
Java6_64.sdk:<6.0.0.650
Java6.sdk:<6.0.0.650
Java7:<7.0.0.610
Java7_64.jre:<7.0.0.610
Java7.jre:<7.0.0.610
Java7_64.sdk:<7.0.0.610
Java7.sdk:<7.0.0.610
Java7.1.jre:<7.1.0.410
Java7.1_64.jre:<7.1.0.410
Java7.1:<7.1.0.410
Java7.1.sdk:<7.1.0.410
Java7.1_64.sdk:<7.1.0.410
Java8:<8.0.0.410
Java8.jre:<8.0.0.410
Java8_64.jr
Java SDKThere is a vulnerability in the AIX IBM Java 6 SDK installp and updatep packagesCVE-2017-1541'17.10.02BulletinSee advisorySee advisoryJava6:6.0.0.215-6.0.0.645
Java6.jre:6.0.0.215-6.0.0.645
Java6_64.jre:6.0.0.215-6.0.0.645
Java6_64.sdk:6.0.0.215-6.0.0.645
Java6.sdk:6.0.0.215-6.0.0.645
Java SDKThere are multiple vulnerabilities in IBM SDK Java Technology EditionCVE-2016-2183, CVE-2016-5546, CVE-2016-5547, CVE-2016-5548, CVE-2016-5549, CVE-2016-5552, CVE-2017-3231, CVE-2017-3241, CVE-2017-3252, CVE-2017-3253, CVE-2017-3259, CVE-2017-3261, CVE-2017-3272, CVE-2017-3289'17.04.05BulletinSee advisorySee advisoryJava6:<6.0.0.641
Java7:<7.0.0.601
Java7.1:<7.1.0.401
Java8.sdk:<8.0.0.401
Java SDKThere are multiple vulnerabilities in IBM SDK Java Technology EditionCVE-2016-9840, CVE-2016-9841, CVE-2016-9842, CVE-2016-9843, CVE-2017-1289, CVE-2017-3509, CVE-2017-3511, CVE-2017-3512, CVE-2017-3514, CVE-2017-3533, CVE-2017-3539, CVE-2017-3544'17.06.21BulletinSee advisorySee advisoryJava6:<6.0.0.645
Java6.jre:<6.0.0.645
Java6_64.jre:<6.0.0.645
Java6_64.sdk:<6.0.0.645
Java6.sdk:<6.0.0.645
Java7:<7.0.0.605
Java7_64.jre:<7.0.0.605
Java7.jre:<7.0.0.605
Java7_64.sdk:<7.0.0.605
Java7.sdk:<7.0.0.605
Java7.1.jre:<7.1.0.405
Java7.1_64.jre:<7.1.0.405
Java7.1:<7.1.0.405
Java7.1.sdk:<7.1.0.405
Java7.1_64.sdk:<7.1.0.405
Java8:<8.0.0.406
Java8.jre:<8.0.0.406
Java8_64.jr
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2018-12539, CVE-2018-1517, CVE-2018-1656, CVE-2018-2940, CVE-2018-2952, CVE-2018-2964, CVE-2018-2973'18.09.19BulletinSee advisorySee advisoryJava7:<7.0.0.630
Java7_64.jre:<7.0.0.630
Java7.jre:<7.0.0.630
Java7_64.sdk:<7.0.0.630
Java7.sdk:<7.0.0.630
Java7.1.jre:<7.1.0.430
Java7.1_64.jre:<7.1.0.430
Java7.1:<7.1.0.430
Java7.1.sdk:<7.1.0.430
Java7.1_64.sdk:<7.1.0.430
Java8:<8.0.0.521
Java8.jre:<8.0.0.521
Java8_64.jre:<8.0.0.521
Java8.sdk:<8.0.0.521
Java8_64.sdk:<8.0.0.521
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2018-11212, CVE-2018-12547, CVE-2018-12549, CVE-2018-1890, CVE-2019-2422, CVE-2019-2426, CVE-2019-2449'18.04.16BulletinSee advisorySee advisoryJava7:<7.0.0.640
Java7_64.jre:<7.0.0.640
Java7.jre:<7.0.0.640
Java7_64.sdk:<7.0.0.640
Java7.sdk:<7.0.0.640
Java7.1.jre:<7.1.0.440
Java7.1_64.jre:<7.1.0.440
Java7.1:<7.1.0.440
Java7.1.sdk:<7.1.0.440
Java7.1_64.sdk:<7.1.0.440
Java8:<8.0.0.530
Java8.jre:<8.0.0.530
Java8_64.jre:<8.0.0.530
Java8.sdk:<8.0.0.530
Java8_64.sdk:<8.0.0.530
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2018-1417, CVE-2018-2579, CVE-2018-2582, CVE-2018-2588, CVE-2018-2599, CVE-2018-2602, CVE-2018-2603, CVE-2018-2618, CVE-2018-2633, CVE-2018-2634, CVE-2018-2637, CVE-2018-2638, CVE-2018-2639, CVE-2018-2641, CVE-2018-2657, CVE-2018-2663, CVE-2018-2677, CVE-2018-2678'18.05.01BulletinSee advisorySee advisoryJava7:<7.0.0.620
Java7_64.jre:<7.0.0.620
Java7.jre:<7.0.0.620
Java7_64.sdk:<7.0.0.620
Java7.sdk:<7.0.0.620
Java7.1.jre:<7.1.0.420
Java7.1_64.jre:<7.1.0.420
Java7.1:<7.1.0.420
Java7.1.sdk:<7.1.0.420
Java7.1_64.sdk:<7.1.0.420
Java8:<8.0.0.510
Java8.jre:<8.0.0.510
Java8_64.jre:<8.0.0.510
Java8.sdk:<8.0.0.510
Java8_64.sdk:<8.0.0.510
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2018-2783, CVE-2018-2790, CVE-2018-2794, CVE-2018-2795, CVE-2018-2796, CVE-2018-2797, CVE-2018-2798, CVE-2018-2799, CVE-2018-2800'18.06.12BulletinSee advisorySee advisoryJava7:<7.0.0.625
Java7_64.jre:<7.0.0.625
Java7.jre:<7.0.0.625
Java7_64.sdk:<7.0.0.625
Java7.sdk:<7.0.0.625
Java7.1.jre:<7.1.0.425
Java7.1_64.jre:<7.1.0.425
Java7.1:<7.1.0.425
Java7.1.sdk:<7.1.0.425
Java7.1_64.sdk:<7.1.0.425
Java8:<8.0.0.515
Java8.jre:<8.0.0.515
Java8_64.jre:<8.0.0.515
Java8.sdk:<8.0.0.515
Java8_64.sdk:<8.0.0.515
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2018-13785, CVE-2018-3136, CVE-2018-3139, CVE-2018-3149, CVE-2018-3169, CVE-2018-3180, CVE-2018-3183, CVE-2018-3214'18.12.14BulletinSee advisorySee advisoryJava7:<7.0.0.635
Java7_64.jre:<7.0.0.635
Java7.jre:<7.0.0.635
Java7_64.sdk:<7.0.0.635
Java7.sdk:<7.0.0.635
Java7.1.jre:<7.1.0.435
Java7.1_64.jre:<7.1.0.435
Java7.1:<7.1.0.435
Java7.1.sdk:<7.1.0.435
Java7.1_64.sdk:<7.1.0.435
Java8:<8.0.0.525
Java8.jre:<8.0.0.525
Java8_64.jre:<8.0.0.525
Java8.sdk:<8.0.0.525
Java8_64.sdk:<8.0.0.525
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2019-10245, CVE-2019-2602, CVE-2019-2684, CVE-2019-2697, CVE-2019-2698'19.06.28BulletinSee advisorySee advisoryJava7:<7.0.0.645
Java7_64.jre:<7.0.0.645
Java7.jre:<7.0.0.645
Java7_64.sdk:<7.0.0.645
Java7.sdk:<7.0.0.645
Java7.1.jre:<7.1.0.445
Java7.1_64.jre:<7.1.0.445
Java7.1:<7.1.0.445
Java7.1.sdk:<7.1.0.445
Java7.1_64.sdk:<7.1.0.445
Java8:<8.0.0.535
Java8.jre:<8.0.0.535
Java8_64.jre:<8.0.0.535
Java8.sdk:<8.0.0.535
Java8_64.sdk:<8.0.0.535
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2019-11771, CVE-2019-11772, CVE-2019-11775, CVE-2019-2762, CVE-2019-2766, CVE-2019-2769, CVE-2019-2786, CVE-2019-2816, CVE-2019-4473, CVE-2019-7317'19.10.09BulletinSee advisorySee advisoryJava7:<7.0.0.650
Java7_64.jre:<7.0.0.650
Java7.jre:<7.0.0.650
Java7_64.sdk:<7.0.0.650
Java7.sdk:<7.0.0.650
Java7.1.jre:<7.1.0.450
Java7.1_64.jre:<7.1.0.450
Java7.1:<7.1.0.450
Java7.1.sdk:<7.1.0.450
Java7.1_64.sdk:<7.1.0.450
Java8:<8.0.0.540
Java8.jre:<8.0.0.540
Java8_64.jre:<8.0.0.540
Java8.sdk:<8.0.0.540
Java8_64.sdk:<8.0.0.540
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2019-17631, CVE-2019-2933, CVE-2019-2945, CVE-2019-2958, CVE-2019-2962, CVE-2019-2964, CVE-2019-2973, CVE-2019-2975, CVE-2019-2978, CVE-2019-2981, CVE-2019-2983, CVE-2019-2988, CVE-2019-2989, CVE-2019-2992, CVE-2019-2996, CVE-2019-2999, CVE-2020-2583, CVE-2020-2593, CVE-2020-2604, CVE-2020-2659'20.02.17BulletinSee advisorySee advisoryJava7:<7.0.0.660
Java7_64.jre:<7.0.0.660
Java7.jre:<7.0.0.660
Java7_64.sdk:<7.0.0.660
Java7.sdk:<7.0.0.660
Java7.1.jre:<7.1.0.460
Java7.1_64.jre:<7.1.0.460
Java7.1:<7.1.0.460
Java7.1.sdk:<7.1.0.460
Java7.1_64.sdk:<7.1.0.460
Java8:<8.0.0.605
Java8.jre:<8.0.0.605
Java8_64.jre:<8.0.0.605
Java8.sdk:<8.0.0.605
Java8_64.sdk:<8.0.0.605
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2019-17639, CVE-2020-14556, CVE-2020-14577, CVE-2020-14578, CVE-2020-14579, CVE-2020-14583, CVE-2020-14593, CVE-2020-14621, CVE-2020-2590, CVE-2020-2601'20.11.03BulletinSee advisorySee advisoryJava7:<7.0.0.670
Java7_64.jre:<7.0.0.670
Java7.jre:<7.0.0.670
Java7_64.sdk:<7.0.0.670
Java7.sdk:<7.0.0.670
Java7.1.jre:<7.1.0.470
Java7.1_64.jre:<7.1.0.470
Java7.1:<7.1.0.470
Java7.1.sdk:<7.1.0.470
Java7.1_64.sdk:<7.1.0.470
Java8:<8.0.0.616
Java8.jre:<8.0.0.616
Java8_64.jre:<8.0.0.616
Java8.sdk:<8.0.0.616
Java8_64.sdk:<8.0.0.616
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2020-14779, CVE-2020-14781, CVE-2020-14782, CVE-2020-14796, CVE-2020-14797, CVE-2020-14798, CVE-2020-14803, CVE-2020-27221, CVE-2020-2773'21.03.15BulletinSee advisorySee advisoryJava7:<7.0.0.680
Java7_64.jre:<7.0.0.680
Java7.jre:<7.0.0.680
Java7_64.sdk:<7.0.0.680
Java7.sdk:<7.0.0.680
Java7.1.jre:<7.1.0.480
Java7.1_64.jre:<7.1.0.480
Java7.1:<7.1.0.480
Java7.1.sdk:<7.1.0.480
Java7.1_64.sdk:<7.1.0.480
Java8:<8.0.0.625
Java8.jre:<8.0.0.625
Java8_64.jre:<8.0.0.625
Java8.sdk:<8.0.0.625
Java8_64.sdk:<8.0.0.625
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2019-2949, CVE-2020-2654, CVE-2020-2754, CVE-2020-2755, CVE-2020-2756, CVE-2020-2757, CVE-2020-2781, CVE-2020-2800, CVE-2020-2803, CVE-2020-2805, CVE-2020-2830'20.07.31BulletinSee advisorySee advisoryJava7:<7.0.0.665
Java7_64.jre:<7.0.0.665
Java7.jre:<7.0.0.665
Java7_64.sdk:<7.0.0.665
Java7.sdk:<7.0.0.665
Java7.1.jre:<7.1.0.465
Java7.1_64.jre:<7.1.0.465
Java7.1:<7.1.0.465
Java7.1.sdk:<7.1.0.465
Java7.1_64.sdk:<7.1.0.465
Java8:<8.0.0.610
Java8.jre:<8.0.0.610
Java8_64.jre:<8.0.0.610
Java8.sdk:<8.0.0.610
Java8_64.sdk:<8.0.0.610
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2021-2161, CVE-2021-2369, CVE-2021-2432'21.09.15BulletinDownloadSee advisoryJava7:<7.0.0.690
Java7_64.jre:<7.0.0.690
Java7.jre:<7.0.0.690
Java7_64.sdk:<7.0.0.690
Java7.sdk:<7.0.0.690
Java7.1.jre:<7.1.0.490
Java7.1_64.jre:<7.1.0.490
Java7.1:<7.1.0.490
Java7.1.sdk:<7.1.0.490
Java7.1_64.sdk:<7.1.0.490
Java8:<8.0.0.635
Java8.jre:<8.0.0.635
Java8_64.jre:<8.0.0.635
Java8.sdk:<8.0.0.635
Java8_64.sdk:<8.0.0.635
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2021-2341, CVE-2021-35556, CVE-2021-35559, CVE-2021-35560, CVE-2021-35564, CVE-2021-35565, CVE-2021-35578, CVE-2021-35586, CVE-2021-41035'22.02.23BulletinDownloadSee advisoryJava7:<7.0.0.700
Java7_64.jre:<7.0.0.700
Java7.jre:<7.0.0.700
Java7_64.sdk:<7.0.0.700
Java7.sdk:<7.0.0.700
Java7.1.jre:<7.1.0.500
Java7.1_64.jre:<7.1.0.500
Java7.1:<7.1.0.500
Java7.1.sdk:<7.1.0.500
Java7.1_64.sdk:<7.1.0.500
Java8:<8.0.0.700
Java8.jre:<8.0.0.700
Java8_64.jre:<8.0.0.700
Java8.sdk:<8.0.0.700
Java8_64.sdk:<8.0.0.700
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2021-35550, CVE-2021-35561, CVE-2021-35603, CVE-2022-21248, CVE-2022-21293, CVE-2022-21294, CVE-2022-21299, CVE-2022-21340, CVE-2022-21341, CVE-2022-21360, CVE-2022-21365, CVE-2022-21434, CVE-2022-21443, CVE-2022-21496'22.06.14BulletinDownloadSee advisoryJava7:<7.0.0.705
Java7_64.jre:<7.0.0.705
Java7.jre:<7.0.0.705
Java7_64.sdk:<7.0.0.705
Java7.sdk:<7.0.0.705
Java7.1.jre:<7.1.0.505
Java7.1_64.jre:<7.1.0.505
Java7.1:<7.1.0.505
Java7.1.sdk:<7.1.0.505
Java7.1_64.sdk:<7.1.0.505
Java8:<8.0.0.706
Java8.jre:<8.0.0.706
Java8_64.jre:<8.0.0.706
Java8.sdk:<8.0.0.706
Java8_64.sdk:<8.0.0.706
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2022-21426, CVE-2023-21830, CVE-2023-21843, CVE-2023-30441'23.05.19BulletinDownloadSee Bulletin
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2022-40609, CVE-2023-22049'23.08.31BulletinDownloadSee BulletinJava8:<8.0.0.810
Java8.jre:<8.0.0.810
Java8.sdk:<8.0.0.81
Java8_64.sdk:<8.0.0.810
Java8_64.jre:<8.0.0.810
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2023-21930, CVE-2023-21937, CVE-2023-21938, CVE-2023-21939, CVE-2023-21967, CVE-2023-21968, CVE-2023-2597'23.07.11BulletinDownloadSee BulletinJava8:<8.0.0.805
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2023-22067, CVE-2023-22081, CVE-2023-5676'23.12.18BulletinDownloadSee BulletinJava8:<8.0.0.815
Java8.jre:<8.0.0.815
Java8.sdk:<8.0.0.815
Java8_64.sdk:<8.0.0.815
Java8_64.jre:<8.0.0.815
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2023-33850, CVE-2024-20918, CVE-2024-20921, CVE-2024-20926, CVE-2024-20945, CVE-2024-20952'24.03.07BulletinDownloadSee BulletinJava8:<8.0.0.820
Java8.jre:<8.0.0.820
Java8.sdk:<8.0.0.820
Java8_64.sdk:<8.0.0.820
Java8_64.jre:<8.0.0.820
Java SDKMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2023-38264, CVE-2024-21085'24.06.24BulletinDownloadSee BulletinJava8:<8.0.0.85
Java8.jre:<8.0.0.825
Java8.sdk:<8.0.0.825
Java8_64.sdk:<8.0.0.825
Java8_64.jre:<8.0.0.825
JavaMultiple Java vulnerabilitiesCVE-2013-3829, CVE-2013-4041, CVE-2013-5372, CVE-2013-5375, CVE-2013-5456, CVE-2013-5457, CVE-2013-5458, CVE-2013-5772, CVE-2013-5774, CVE-2013-5776, CVE-2013-5778, CVE-2013-5780, CVE-2013-5782, CVE-2013-5783, CVE-2013-5784, CVE-2013-5787, CVE-2013-5788, CVE-2013-5789, CVE-2013-5790, CVE-2013-5797, CVE-2013-5800, CVE-2013-5801, CVE-2013-5802, CVE-2013-5803, CVE-2013-5804, CVE-2013-5809, CVE-2013-5812, CVE-2013-5814, CVE-2013-5817, CVE-2013-5818, CVE-2013-5819, CVE-2013-5820, CVE-2013-5823, CVE-2013-5824, CVE-2013-5825, CVE-2013-5829, CVE-2013-5830, CVE-2013-5831, CVE-2013-5832, CVE-2013-5838, CVE-2013-5840, CVE-2013-5842, CVE-2013-5843, CVE-2013-5848, CVE-2013-5849, CVE-2013-5850, CVE-2013-5851'13.12.11'14.02.03Bulletinsee advisorySee advisoryJava5:5.0.0.0-5.0.0.560
Java6:6.0.0.0-6.0.0.435
Java7:7.0.0.0-7.0.0.110
JavaAIX Java Multiple Vulnerabilities (Oracle Java 2014 CPU)CVE-2013-5878, CVE-2013-5884, CVE-2013-5887, CVE-2013-5888, CVE-2013-5889, CVE-2013-5896, CVE-2013-5898, CVE-2013-5899, CVE-2013-5907, CVE-2013-5910, CVE-2014-0368, CVE-2014-0373, CVE-2014-0375, CVE-2014-0376, CVE-2014-0387, CVE-2014-0403, CVE-2014-0410, CVE-2014-0411, CVE-2014-0415, CVE-2014-0416, CVE-2014-0417, CVE-2014-0422, CVE-2014-0423, CVE-2014-0424, CVE-2014-0428'14.03.06BulletinDownloadSee advisoryJava5:5.0.0.0-5.0.0.559
Java6:6.0.0.0-6.0.0.434
Java7:7.0.0.0-7.0.0.109
JavaMultiple vulnerabilities in current releases of the IBM SDK Java Technology EditionCVE-2013-6629, CVE-2013-6954, CVE-2014-0429, CVE-2014-0446, CVE-2014-0448, CVE-2014-0449, CVE-2014-0451, CVE-2014-0452, CVE-2014-0453, CVE-2014-0454, CVE-2014-0455, CVE-2014-0457, CVE-2014-0458, CVE-2014-0459, CVE-2014-0460, CVE-2014-0461, CVE-2014-0878, CVE-2014-1876, CVE-2014-2398, CVE-2014-2401, CVE-2014-2402, CVE-2014-2409, CVE-2014-2412, CVE-2014-2414, CVE-2014-2420, CVE-2014-2421, CVE-2014-2423, CVE-2014-2427, CVE-2014-2428'14.06.19BulletinDownloadSee advisoryJava5:5.0.0.0-5.0.0.575
Java6:6.0.0.0-6.0.0.455
Java7:7.0.0.0-7.0.0.130
Java7:7.1.0.0-7.1.0.10
JavaMultiple vulnerabilities in current releases of the IBM SDK Java Technology EditionCVE-2014-3086, CVE-2014-4208, CVE-2014-4209, CVE-2014-4218, CVE-2014-4219, CVE-2014-4220, CVE-2014-4221, CVE-2014-4227, CVE-2014-4244, CVE-2014-4252, CVE-2014-4262, CVE-2014-4263, CVE-2014-4265, CVE-2014-4266, CVE-2014-4268'14.08.18BulletinDownloadSee advisoryJava5:5.0.0.0-5.0.0.579
Java6:6.0.0.0-6.0.0.459
Java7:7.0.0.0-7.0.0.134
Java7:7.1.0.0-7.1.0.14
JavaMultiple vulnerabilities in current releases of the IBM SDK Java Technology Edition; issues in the Oracle October 2014 Critical Patch Update plus the POODLE SSLv3 vulnerability andCVE-2014-3065, CVE-2014-3566, CVE-2014-4288, CVE-2014-6457, CVE-2014-6458, CVE-2014-6466, CVE-2014-6476, CVE-2014-6492, CVE-2014-6493, CVE-2014-6502, CVE-2014-6503, CVE-2014-6506, CVE-2014-6511, CVE-2014-6512, CVE-2014-6513, CVE-2014-6515, CVE-2014-6527, CVE-2014-6531, CVE-2014-6532, CVE-2014-6558'14.10.26'14.11.14BulletinDownloadSee advisoryJava5.sdk:<5.0.0.580
Java6.sdk:<6.0.0.460
Java7.sdk:<7.0.0.135
Java71.sdk:<7.1.0.15
Java5_64.sdk:<5.0.0.580
Java6_64.sdk:<6.0.0.460
Java7_64.sdk:<7.0.0.135
Java71_64.sdk:<7.1.0.15
JavaMultiple vulnerabilities in current releases of IBM SDK Java Technology Edition; issues disclosed in the Oracle Feb 2015 Critical Patch Update vulnerability and two additional VulnCVE-2014-3566, CVE-2014-6549, CVE-2014-6585, CVE-2014-6587, CVE-2014-6591, CVE-2014-6593, CVE-2014-8891, CVE-2015-0400, CVE-2015-0403, CVE-2015-0406, CVE-2015-0407, CVE-2015-0408, CVE-2015-0410, CVE-2015-0412'15.02.19BulletinSee advisorySee advisoryJava5.sdk:<5.0.0.590
Java6.sdk:<6.0.0.470
Java7.sdk:<7.0.0.195
Java71.sdk:<7.1.0.75
Java5_64.sdk:<5.0.0.590
Java6_64.sdk:<6.0.0.470
Java7_64.sdk:<7.0.0.195
Java71_64.sdk:<7.1.0.75
JavaAIX IBM SDK Java JSSE vulnerabilityCVE-2015-0138'15.04.13BulletinSee advisorySee advisoryJava5.sdk:<5.0.0.590
Java6.sdk:<6.0.0.470
Java7.sdk:<7.0.0.195
Java71.sdk:<7.1.0.75
Java5_64.sdk:<5.0.0.590
Java6_64.sdk:<6.0.0.470
Java7_64.sdk:<7.0.0.195
Java71_64.sdk:<7.1.0.75
JavaMultiple vulnerabilities in IBM Java SDK affect AIXCVE-2015-0192, CVE-2015-0204, CVE-2015-0458, CVE-2015-0459, CVE-2015-0469, CVE-2015-0477, CVE-2015-0478, CVE-2015-0480, CVE-2015-0486, CVE-2015-0488, CVE-2015-0491, CVE-2015-1914, CVE-2015-1916, CVE-2015-2808'15.06.03BulletinSee advisorySee advisoryJava5.sdk:<5.0.0.600
Java6.sdk:<6.0.0.480
Java7.sdk:<7.0.0.205
Java71.sdk:<7.1.0.85
Java5_64.sdk:<5.0.0.600
Java6_64.sdk:<6.0.0.480
Java7_64.sdk:<7.0.0.205
Java71_64.sdk:<7.1.0.85
InvScoutAIX is vulnerable to a privilege escalation vulnerability due to invscoutCVE-2022-36768'22.09.12BulletinDownloadSee Bulletininvscout.rte:2.2.0.0-2.2.0.22
GSKit & IBM SDK for Java & IBM SDK for Node.jsVulnerability in RC4 stream cipher affects AIXCVE-2015-2808'15.04.27'15.04.29BulletinSee advisorySee advisoryJava71:<=7.1.0.75
Java7:<=7.0.0.195
Java6:<=6.0.0.470
Java5:<=5.0.0.590
Node.js:<1.1.0.13
GSKitThe GSKit that is shipped with IBM Security/Tivoli Directory Server contains multiple security vulnerabilities including the FREAK: Factoring Attack on RSA-EXPORT keys TLS/SSL clieCVE-2015-0138, CVE-2015-0159'15.03.13BulletinSee advisorySee advisoryISDS:6.3.1
ITDS:6.3
ITDS:6.2
ITDS:6.1
ITDS:6.0
GSKit:<8.0.50.41
GSKit:<7.0.5.5
GSKitVulnerabilities in GSKit affect Tivoli Directory Server/IBM Security Directory Server on AIXCVE-2015-7420, CVE-2015-7421'15.12.21BulletinSee advisorySee advisoryISDS:6.4
ISDS:6.3.1
ITDS:6.3
GSKit:<8.0.50.53
GSKitVulnerability in GSKit affects Tivoli Directory Server/IBM Security Directory Server on AIXCVE-2016-0201'16.01.27BulletinSee advisorySee advisoryISDS:6.4
ISDS:6.3.1
ITDS:6.3
GSKit:<8.0.50.57
BINDAIX is vulnerable to denial of service due to ISC BINDCVE-2022-3094, CVE-2022-3736, CVE-2022-3924'23.07.18BulletinDownloadSee Bulletinbind.rte:7.1.916.0-7.1.916.2601
BINDAIX is vulnerable to denial of service due to ISC BINDCVE-2023-2828'23.09.07BulletinDownloadSee Bulletinbind.rte:7.1.916.0-7.1.916.2602
BINDAIX is vulnerable to denial of service due to ISC BINDCVE-2023-3341'23.12.18BulletinDownloadSee Bulletinbind.rte:7.1.916.0-7.1.916.2603
bind.rte:7.3.916.0-7.3.916.2600
BINDAIX is vulnerable to denial of service due to ISC BINDCVE-2023-4408, CVE-2023-50387, CVE-2023-50868, CVE-2023-5517, CVE-2023-5679, CVE-2023-6516'24.06.04'24.06.05BulletinDownloadSee Bulletinbind.rte:7.1.916.0-7.1.916.2604
bind.rte:7.2.916.0-7.2.916.2600
bind.rte:7.3.916.0-7.3.916.2601
AIX NAS (kerberos)Multiple Security vulnerabilities in IBM NAS(kerberos)CVE-2014-5352, CVE-2014-5355, CVE-2014-9421, CVE-2014-9422, CVE-2014-9423'15.05.21BulletinDownloadSee advisorykrb5.client.rte:1.4.0.8-1.6.0.2
krb5.server.rte:1.4.0.8-1.6.0.2