AIX 7.3

ProductAbstractAPARIssuedUpdatedBulletinDownloadFixed InVulnerable Filesets
7300-01-01AIX is vulnerable to a denial of service due to lpdCVE-2022-43382, IJ44564'22.12.15BulletinDownload7300-01-02printers.rte:7.3.1.0-7.3.1.0
7300-01-01AIX is vulnerable to denial of service vulnerabilitiesCVE-2022-39164, CVE-2022-39165, CVE-2022-40233, CVE-2022-43380, CVE-2022-43848, CVE-2022-43849, IJ44594, IJ44595'22.12.14BulletinDownload7300-01-02bos.mp64:7.3.1.0-7.3.1.1
7300-00-02AIX is vulnerable to a denial of service due to lpdCVE-2022-22444, IJ39877'22.06.14BulletinDownload7300-00-03bos.rte.printers:7.3.0.0
7300-00-02AIX is vulnerable to cache poisoning due to ISC BINDCVE-2021-25220, IJ40614'22.07.28BulletinDownload7300-00-03bos.net.tcp.bind:7.3.0.0-7.3.0.1
bos.net.tcp.bind_utils:7.3.0.0-7.3.0.1
7300-00-02AIX kernel is vulnerable to a privilege escalation vulnerabilityCVE-2022-34356, IJ41687'22.09.12BulletinDownload7300-00-03bos.mp64:7.3.0.0-7.3.0.3
7300-00-02AIX is affected by a root privilege escalation vulnerabilityCVE-2022-41290, IJ42234'22.12.14BulletinDownload7300-00-03bos.rte.install:7.3.0.0-7.3.0.3
7300-00-02AIX is affected by a root privilege escalation vulnerabilityCVE-2022-41290, IJ42234'22.12.14BulletinDownload7300-00-03bos.rte.install:7.3.0.0-7.3.0.3
7300-00-02AIX is vulnerable to a denial of service due to libxml2CVE-2022-29824, IJ42341'22.09.12'22.12.12BulletinDownload7300-00-04bos.rte.control:7.3.0.0-7.3.0.1
7300-00-02AIX is vulnerable to a denial of service due to lpdCVE-2022-43382, IJ42800'22.12.15BulletinDownload7300-00-03bos.rte.printers:7.3.0.0-7.3.0.0
printers.rte:7.3.0.0-7.3.0.0
7300-00-02AIX is vulnerable to denial of service vulnerabilitiesCVE-2022-39164, CVE-2022-39165, CVE-2022-40233, CVE-2022-43380, CVE-2022-43848, CVE-2022-43849, IJ42937, IJ42938, IJ43468, IJ43875, IJ43891, IJ43893'22.12.14BulletinDownload7300-00-03bos.cluster.rte:7.3.0.0-7.3.0.1
bos.mp64:7.3.0.0-7.3.0.3
bos.net.nfs.client:7.3.0.0-7.3.0.1
bos.net.tcp.client_core
    7.3.0.0-7.3.0.2
bos.perf.perfstat:7.3.0.0-7.3.0.0
bos.pfcdd.rte:7.3.0.0-7.3.0.1
7300-00-02AIX is vulnerable to a buffer overflow due to X11CVE-2022-47990, IJ42939'23.01.17BulletinDownload7300-00-03X11.base.lib:7.3.0.0-7.3.0.0
7300-00-02AIX is vulnerable to denial of service due to ISC BINDCVE-2022-2795, CVE-2022-3080, CVE-2022-38177, CVE-2022-38178, IJ44427'22.12.22'22.12.28BulletinDownload7300-00-03bos.net.tcp.bind:7.3.0.0-7.3.0.1
bos.net.tcp.bind_utils:7.3.0.0-7.3.0.1
7300-00-01There is a vulnerability in the AIX nimsh daemon.CVE-2022-22351, IJ36593'22.03.04'22.03.24BulletinDownload7300-00-02bos.sysmgt.nim.client:7.3.0.0
7300-00-01There are multiple vulnerabilities in AIX CAA.CVE-2021-38996, CVE-2022-22350, IJ36596'22.03.01BulletinDownload7300-00-02bos.cluster.rte:7.3.0.0
7300-00-01There is a vulnerability in the lscore command that affects AIX.CVE-2021-38991, IJ36816'22.01.10BulletinDownload7300-00-02bos.rte.security:7.3.0.0
7300-00-01Vulnerabilities in the AIX kernelCVE-2021-38994, CVE-2021-38995, IJ37001'22.02.23BulletinDownload7300-00-02bos.mp64:7.3.0.0-7.3.0.1
7300-00-01There is a vulnerability in BIND that affects AIX.CVE-2021-25219, IJ37226'22.03.01'22.03.16BulletinDownload7300-00-02bos.net.tcp.bind:7.3.0.0
bos.net.tcp.bind:7.3.0.0
7300-00-01There is a vulnerability in the AIX pfcdd kernel extension.CVE-2021-38988, IJ37403'22.03.04BulletinDownload7300-00-02bos.pfcdd.rte:7.3.0.0
7300-00-01There is a vulnerability in the AIX pmsvcs kernel extension.CVE-2021-38989, IJ37411'22.03.04BulletinDownload7300-00-02bos.pmapi.pmsvcs:7.3.0.0
7300-00-01There is a vulnerability in the AIX audit user commands.CVE-2021-38955, IJ38121'22.02.28BulletinDownload7300-00-02bos.rte.security:7.3.0.0
7300-00-01AIX is vulnerable to a denial of service due to lpdCVE-2022-22444, IJ39877'22.06.14BulletinDownload7300-00-03bos.rte.printers:7.3.0.0
7300-00-01AIX is vulnerable to cache poisoning due to ISC BINDCVE-2021-25220, IJ40614'22.07.28BulletinDownload7300-00-03bos.net.tcp.bind:7.3.0.0-7.3.0.1
bos.net.tcp.bind_utils:7.3.0.0-7.3.0.1
7300-00-01AIX kernel is vulnerable to a privilege escalation vulnerabilityCVE-2022-34356, IJ41687'22.09.12BulletinDownload7300-00-03bos.mp64:7.3.0.0-7.3.0.3
7300-00-01AIX is affected by a root privilege escalation vulnerabilityCVE-2022-41290, IJ42234'22.12.14BulletinDownload7300-00-03bos.rte.install:7.3.0.0-7.3.0.3
7300-00-01AIX is affected by a root privilege escalation vulnerabilityCVE-2022-41290, IJ42234'22.12.14BulletinDownload7300-00-03bos.rte.install:7.3.0.0-7.3.0.3
7300-00-01AIX is vulnerable to a denial of service due to libxml2CVE-2022-29824, IJ42341'22.09.12'22.12.12BulletinDownload7300-00-04bos.rte.control:7.3.0.0-7.3.0.1
7300-00-01AIX is vulnerable to a denial of service due to lpdCVE-2022-43382, IJ42800'22.12.15BulletinDownload7300-00-03bos.rte.printers:7.3.0.0-7.3.0.0
printers.rte:7.3.0.0-7.3.0.0
7300-00-01AIX is vulnerable to denial of service vulnerabilitiesCVE-2022-39164, CVE-2022-39165, CVE-2022-40233, CVE-2022-43380, CVE-2022-43848, CVE-2022-43849, IJ42937, IJ42938, IJ43468, IJ43875, IJ43891, IJ43893'22.12.14BulletinDownload7300-00-03bos.cluster.rte:7.3.0.0-7.3.0.1
bos.mp64:7.3.0.0-7.3.0.3
bos.net.nfs.client:7.3.0.0-7.3.0.1
bos.net.tcp.client_core
    7.3.0.0-7.3.0.2
bos.perf.perfstat:7.3.0.0-7.3.0.0
bos.pfcdd.rte:7.3.0.0-7.3.0.1
7300-00-01AIX is vulnerable to a buffer overflow due to X11CVE-2022-47990, IJ42939'23.01.17BulletinDownload7300-00-03X11.base.lib:7.3.0.0-7.3.0.0
7300-00-01AIX is vulnerable to denial of service due to ISC BINDCVE-2022-2795, CVE-2022-3080, CVE-2022-38177, CVE-2022-38178, IJ44427'22.12.22'22.12.28BulletinDownload7300-00-03bos.net.tcp.bind:7.3.0.0-7.3.0.1
bos.net.tcp.bind_utils:7.3.0.0-7.3.0.1